Icone de WordPress

Icone de WordPress

Alors que la version 2.7 devrait sortir très prochainement, une version 2.6.5 est sortie, notamment pour corriger des failles de sécurité. Au programme:

– correctif d’une faille de sécurité au niveau du XSS. Cette faille concerne seulement les serveurs virtuels IP basés sur Apache 2.x.

– correction d’un bug empêchant accidentellement la sauvegarde des informations meta dââ?¬â?¢un article dans la révision.

– correction d’un bug empêchant XML-RPC de rapporter les types de contenus incorrects.

– Ajout du formatage des ID utilisateurs lors dââ?¬â?¢une requêtes dââ?¬â?¢effacements multiples (comme supprimer plusieurs articles dââ?¬â?¢un coup par exemple).